Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO2 over SSL

 
Highlighted
Occasional Advisor

ILO2 over SSL

I am having problems with our ILO configuration. We have open ports to the ILO on our router. I am able to go to address htt://address and it brings up the initial page stating it is "Establishing a secure Intergrated Lightes Out Session with Server at 192.168.*.*"
There is no security alert that pops up and it comes up with "Internet Explorer cannot display the webpage". It appears to be trying to go to the correct address. I just wondering if there is something that i have missed in the network settings.

The https: works fine internally.
12 REPLIES 12
Highlighted
Honored Contributor

Re: ILO2 over SSL

hi Amy

did you fix your issue?

regards
Didn't your momma teach you to say thanks!
Highlighted
Occasional Advisor

Re: ILO2 over SSL

No I haven't managed to solve this yet.
Highlighted
Honored Contributor

Re: ILO2 over SSL

In the IE browser Click on Internet Options. Go to Connections. LAN settings.
Click on Advanced. Under Exceptions "Do not use proxy servers ...." mention the iLO IP or 192.168.*.* in the Edit box.
Highlighted
Occasional Advisor

Re: ILO2 over SSL

I am not attempting to access it internally. It does work fine when I am on the network. However, when going through the internet I can get to the Http site but when it redirects me to the HTTPS: site is when it fails. According to the status bar in IE it is pointing to the correct location. If I attempt to use the https: location it also fails.
Highlighted
Honored Contributor

Re: ILO2 over SSL

hi

what is the error you are getting?
Page can not be display? blank page?

got same message in Firefox?

bye
Didn't your momma teach you to say thanks!
Highlighted
Occasional Advisor

Re: ILO2 over SSL

I get the following.
Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

Just wondering if I have missed something in the router or Ilo config.
Highlighted
Occasional Advisor

Re: ILO2 over SSL

Oh yes get the same error with Firefox.

Network Timeout













The operation timed out when attempting to contact mail.hockeysa.com.au.








The requested site did not respond to a connection request and the browser has stopped waiting for a reply.




* Could the server be experiencing high demand or a temporary failure? Try again later.


* Are you unable to browse other sites? Check the computer's network connection.


* Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.


* Still having trouble? Consult your network administrator or Internet provider for assistance.
Highlighted
Honored Contributor

Re: ILO2 over SSL

Browsing to iLO provides a "splash page" that redirects you to the https:// login page.

The redirection to https: changes the network port number from the default of 80 to the default of 443. The client may not be configured to allow those ports or a firewall or proxy may not be configured that way.

The connection to https: is an SSL session normally resulting in the padlock and security dialog if you have not trusted the iLO certificate.

One possibility is that the iLO is not trusted by the client browser, or that the certificate does not match so the browser thinks it may be a trojan.
Highlighted
Occasional Advisor

Re: ILO2 over SSL

I have checked and double checked the router/firewall settings. The port is definitely allowed for that connection.

What would I need to do to ensure that the certificate gets trusted? There is no prompt.