Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: No access to the iLO web interface.

 
Highlighted
Occasional Visitor

No access to the iLO web interface.

Hi everybody, I'm new with servers trying to understand how to work with them.
So I'm learning about servers, and the first task I got was to try and connect to the iLO, during post I can see the IPv4 address of the iLO but when I'm trying to access it with my laptop I cant (via internet explorer with port 443), I can't ping it as well.
I'm using dl360p gen eight and the iLO port is connected, showing green lights, I preconfigured the server myself with the static IP address.
Any ideas?

3 REPLIES 3
Highlighted
Acclaimed Contributor

Re: No access to the iLO web interface.

Did you configure the dedicated or a shared port?

How about network speed?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Honored Contributor

Re: No access to the iLO web interface.


@GalLev wrote:

Hi everybody, I'm new with servers trying to understand how to work with them.
So I'm learning about servers, and the first task I got was to try and connect to the iLO, during post I can see the IPv4 address of the iLO but when I'm trying to access it with my laptop I cant (via internet explorer with port 443), I can't ping it as well.
I'm using dl360p gen eight and the iLO port is connected, showing green lights, I preconfigured the server myself with the static IP address.
Any ideas?


If you set static address, did you set the proper gateway information?  As mentioned already, is it set dedicated or shared port and are you plugged into the correct port?

No support by private messages. Please ask the forum! 
Highlighted
Occasional Visitor

Re: No access to the iLO web interface.

Thank you, I was blocked in a separate VLAN I told my network administrator to help me, and he did.
Thank you very much.