Server Management - Systems Insight Manager
1867472 Members
2087 Online
110511 Solutions
New Discussion

Errors after upgrading to SIM v5.0 SP3

 
Chuck Gasaway
New Member

Errors after upgrading to SIM v5.0 SP3

I recently upgraded from CIM 7 to HP SIM 4.2 without any problems. Once that stablized I went on to upgrade to SIM 5.0 SP3. Now the problems. Can not see any of the servers that are managed even though they are listed when clicking on the 'all managed systems' link under authorizations, there are no automatic tasks. Also get an error when attempting to go into the 'Customize Collections' option. Error is: "Cannot load custimization page due to an internal error".
It's beginning to look like I should have stayed at v4.2.
Any ideas? Thanks