Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SIM 6.2 login issues

 
Highlighted
Occasional Advisor

HP SIM 6.2 login issues

I have recently installed HP SIM 6.2 (and uninstalled and reinstalled several times), but for the life of me I can't log in to the Insight Manager.

I'm RDC'd into the server I installed the SIM on. I click on the desktop icon, it says waiting/loading the SIM, then 2 times out of 5 it will come up with a login screen. Sometimes it says there's a problem with the certificate. Usually I get a "page not found" error.
If I do get a login screen, it always has (in red) at the bottom the following warning:

Your browser's security settings for the zone it chose for this connection are not compatible with the HP SIM popup menu.
The following setting must be enabled in the zone that your browser chooses:
Internet Options | Security | [chosen zone] | Custom Level | Miscellaneous | Allow script-initiated windows without size or position constraints
This setting is enabled by default in the browser's "medium-low" zone security level, such as in the default "local intranet" zone.

--- even though I have loosened up my browser's security as far as it can go (including the "Allow script-initiated windows ..."). I've added the server to the trusted zone as well, and I've added it to the allowed popups zone. This warning message is bull!

I key in my credentials (I've tried username as well as domain/username), but everytime without fail when I hit login, I get another page not found at:
https://:50000/j_security_check

There are no firewalls running (I'm logged in locally anyway).
This is running on a Windows 2003 SP2 VM, by the way. Browser is MSIE 8.

I've also added myself to OpenSSH via the command line mxagentconfig just for the fun of it...

Could someone please tell me what incredibly obvious switch I've overlooked? This software can't be this bad, it must be something I missed.
9 REPLIES 9
Highlighted
Honored Contributor

Re: HP SIM 6.2 login issues

The desktop icon always directs you to localhost and the certificate is self-signed with the host's actual name. I generally delete the desktop icon and replace it with a shortcut to the URL https://[real_name_of_server]:50000
Highlighted
Occasional Advisor

Re: HP SIM 6.2 login issues

Thanks, David, but that makes no difference. I've tried that numerous times already. Still not hitting the right page in the browswer.
Highlighted
Advisor

Re: HP SIM 6.2 login issues

restart HP systems insight manager, service.

wait a minute or 2 then try https://[real_name_of_server]:280

Highlighted
Occasional Advisor

Re: HP SIM 6.2 login issues

Sorry, no difference. I restarted all HP related services to be safe.
Still "Internet Explorer cannot display the webpage"

Highlighted
Honored Contributor

Re: HP SIM 6.2 login issues

Have you tried browsing to the server from your desktop? Browse to https://servername:50000

Credentials are listed as:
Username
Password
Domain

You need to fill in all sections, the domain is just the name of the domain, not the FQDN.
Also, the account used to login on the first run through will need to be the account HPSIM was installed under. You can add other accounts later.

Sounds mostly like the browser security is doing something. Possibly a lock down in the environment?
Highlighted
Occasional Advisor

Re: HP SIM 6.2 login issues

Thanks, Rob, but no, I can't even get to the login screen, even from my desktop. I tried it with FQDN and just the server name.

Still no resolution. I'm going to build an entirely new server from scratch to see if that helps.
Highlighted
Occasional Advisor

Re: HP SIM 6.2 login issues

Actually, right after I posted my last message it did let me get to a login screen, but that's as far as it would go.
So if I hit Refresh a dozen times I may get a login screen (same thing happens when I RDC to the server). I've never been able to get a screen other than "page not found" after login, however.
Highlighted
Occasional Advisor

Re: HP SIM 6.2 login issues

Well lads, it's fixed. I built my own server from scratch (as opposed to using one that was built for me), installed HP SIM and she fired up on the first try.

I must talk to the guy who built the first server to see what he added/missed or whatever. If I find out what the cause was I'll post it here.

Thanks for your help!
Highlighted
Occasional Advisor

Re: HP SIM 6.2 login issues

Problem solved by building new VM server from scratch, then installing a fresh install of HP SIM.