cancel
Showing results for 
Search instead for 
Did you mean: 

sim 7.3

 
Highlighted
8 REPLIES 8
Highlighted
Advisor

Re: sim 7.3

Same here. The SIM process tries to authenticate to sql via ntlm (the old and unsecure one). In our network ntlmv2 is forced via GPO, so you get these errors (and a lot other on the sql-server).

 

I tried to set ";useNTLMv2=true;" in the connection string in hpsim-ds.xml - but this does not help. Is there any way to set the sql authentication mechanism to ntlmv2 or (better) kerberos???

 

This is a serious problem - our security department is not willing to allow ntlm (old) for the sql-server...

Highlighted
Honored Contributor

Re: sim 7.3

Sounds like a 7.3.1 version update. I never install a new version of any software unless it is at least 1 month old.

Kind regards,

Andrew
Highlighted
Frequent Advisor

Re: sim 7.3

No problems during the upgrade process.

What i have determined is, that the performance of the webinterface went down massive.

Highlighted
Honored Contributor

Re: sim 7.3

Just upgraded SIM from 7.1 to 7.3 and hit this immediately.

If my post was helpful please award me Kudos! or Points :)
Highlighted
Frequent Advisor

Re: sim 7.3

anybody fixed problem with fail to connect to sim database 7.3 ?

Highlighted
Honored Contributor

Re: sim 7.3

See attached for resolution if performing an upgrade ;)

If my post was helpful please award me Kudos! or Points :)
Highlighted
Honored Contributor

Re: sim 7.3

Tested successfully in my lab.

If my post was helpful please award me Kudos! or Points :)