Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
3PAR StoreServ Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't see my host's wwn in 3PAR

Can't see my host's wwn in 3PAR

I can't see my host's wwn in 3par , although I can see it in switch and zoning is done perfectly.

 

Here is my environment...

 

I have two c7000 enclousres and I am planning to present 3par volumes to the servers in those enclosures.

When powered on the servers I can see its wwn in switch and did zoning. (Enclosure 1 and 2 are working fine untill this step)

But when I create host in 3par , I can't see the wwn of Enclosure 1 servers (Enclosure 2 is working fine).

 

I suspect that I misconfigured VC in Enclosure 1. But I could see the wwn of Enclosure 1 servers in switch , hence assuring myself VC is not a problem.

 

Someone help me where to start my debugging ?

11 REPLIES
Torsten.
Acclaimed Contributor

Re: Can't see my host's wwn in 3PAR

Check the settings for the 3par ports. Must be target, not initiator.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: Can't see my host's wwn in 3PAR

I checked those settings. It is not a problem as one server is working fine.

 

Additional information : I created another one server profile. So totally now I have 3 server profile. 

1 st server profile - Bay 8  : WWN can be discoverd in switch and also in 3PAR . Working fine and can assign volumes.

2nd server profile - Bay 9 : WWN can be discovered in switch , but cant see WWN in 3PAR

3rd server profile - Bay 7 : WWN cannot be seen in switch and not hence can't see in 3PAR

moumen
Occasional Contributor

Re: Can't see my host's wwn in 3PAR

i had the same issue with HPUX V3 and i fixed it

1- check that zoning is done perfectly

2-from the 3PAR IMC, add manually the WWN of your two HBA (click on assign in the host wizard)

3- rescan fromthe host using #ioscan -fnNCdisk

 

and it will work

MACHETASO
Visitor

Re: Can't see my host's wwn in 3PAR

I ran into this same issue with 2 new blades. I added the wwn manually as stated in this post. However, it still not seeing hosts (see attached pic). Where exactly do I run the #ioscan -fnNCdisk command?

Dennis Handly
Acclaimed Contributor

Re: Can't see my host's wwn in 3PAR

>Where exactly do I run the #ioscan -fnNCdisk command?

 

Only on your HP-UX system.  :-)

MACHETASO
Visitor

Re: Can't see my host's wwn in 3PAR

I am not running HP-UX. Is there any other way of accomplishing the same task without HP-UX?

 

MACHETASO
Visitor

Re: Can't see my host's wwn in 3PAR

For anyone else having this issue. In virtual connect manager your server ports are most likely "not logged in" under HP VC FlexFabric Module . From ESXi shell:


# esxcfg-fcoe -d vmnic2
# esxcfg-fcoe -d vmnic3

Reference this thread for the original post:
http://h30499.www3.hp.com/t5/HP-BladeSystem-Virtual-Connect/BL460c-Gen-with-V2-Intel-CPUs-can-t-see-534FLB-s-HBA/m-p/6275753#M3158

Re: Can't see my host's wwn in 3PAR

Hi, 

 

have you got solution , i am facing same issue .

 

 

Bay 1 : WWN nuber discovered in Brocade San switch , Discovered in 3PAR(10800) working fine 

BAY 2 : WWN number discovered in Brocade san switch , but not discovering in 3PAR

BAY3 : WWN nuber discovered in Brocade San switch , Discovered in 3PAR(10800) working fine 

 

vc profile is same for all the blade servers ,

 

I have installed ESXi6.0 boot from SAN in bay1 abd 3 but i am not able in bay 2

 

even i have added host WWN manually in 3par but no luck 

 

Thanks&Regards,

Venkat

Marc_Zandboer
Occasional Visitor

Re: Can't see my host's wwn in 3PAR

We ended up rebooting the 3Par... :O After this all WWNs were shown. No Server-Reboot, no Portdisable on Switches or 3Par helped.

I think we tried everything without success. Last option was reboot of our 3Par.

venkat2311
Visitor

Re: Can't see my host's wwn in 3PAR

Hello Marc, Did you really have to reboot ? did you reboot nodes one by one?

We have a similar problem where ports are detected on one fabric and not appearing on second fabric.

Was node restart suggested by 3par support?

Many thanks. Please can anyone share similar experience and resolution.

Dennis Handly
Acclaimed Contributor

Re: Can't see my host's wwn in 3PAR

Have you tried using "showportdev findport WWN N:S:P"?

Where the WWN is that of the host's HBA.  And the N:S:P is one of the ports connected to the FC fabric.

You can also use "showportdev fcfabric N:S:P" to list all of the connected devices.

This should ignore any zoning.  So if you see it but can't connect, it's likely a zoning issue.