Aruba & ProVision-based

HP Procurve local manager password bug?

New Member

HP Procurve local manager password bug?

Hello everybody,

Recently I've tried creating a local manager account on our test switch to try some things out. However, when I input the command to create the account

switch(config)# password manager user-name noc
New password for manager: *****
Re-enter the new password for manager: *****
switch(config)# wr mem

It seems to have worked, but when I try to log in as that user it just fails.

noc@switch's password:
Permission denied, please try again.

Furthermore, I can only find this entry in the config, not a trace of a user called noc

password manager

Can anyone help explain this to me? I have a Procurve J8692A with the firmware  K.16.01.0006

Thanks in advance!

Richard Litchfield
Respected Contributor

Re: HP Procurve local manager password bug?

Check if you have anything like this in your config:

aaa authentication ssh login radius local
aaa authentication ssh enable radius local

In this case the ssh logins are being handled by the radius server first.