Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

How to Configure E3800 Switch?

 
sporting6
Occasional Visitor

How to Configure E3800 Switch?

Hello all,I am new to this particular switch. Would anyone know how I can configure this switch? Any pointers?

We bought 7 of these switches, with one going to each site and the 7th being a spare... I have comcast providing us a layer 2 network that connects all the sites, which I would plug into these switches.

How would I configure each switch with an "external" IP and internal IP and set it like a gateway so that (for example) my LAN has an IP of 10.1.1.x and I need to get to 10.2.1.x, it would see this E3800 as a gateway and would then send it on its way to the correct E3800 switch with the internal LAN of 10.2.1.x?

Thanks in advance.

Tim

1 REPLY 1
Richard Litchfield
Respected Contributor

Re: How to Configure E3800 Switch?

Sample 3800 config attached

 

; J9573A Configuration Editor; Created on release #KA.16.01.0006
; Ver #0c:10.34.59.34.6b.fb.ff.fd.ff.ff.3f.ef:07

hostname "3800-02"
module 1 type j9573x
alias "sic" "sh int cus all port:10 type status vlan name:30"
no rest-interface
trunk 23-24 trk1 lacp
mvrp enable
logging 172.20.100.186
timesync sntp
sntp unicast
sntp server priority 1 10.20.30.92
time daylight-time-rule user-defined begin-date 10/01 end-date 04/01
time timezone 600
ip authorized-managers 10.1.1.0 255.255.255.0 access manager
ip authorized-managers 10.2.0.0 255.255.0.0 access manager
ip authorized-managers 10.20.30.0 255.255.254.0 access manager
ip authorized-managers 172.20.0.0 255.255.0.0 access manager
ip authorized-managers 10.8.0.0 255.255.255.0 access manager
ip route 0.0.0.0 0.0.0.0 10.20.30.1
ip routing
interface 1
   name "AP - main VC"
   exit
interface 2
   name "APs"
   exit
interface 3
   name "APs"
   exit
interface 4
   name "Fishtank AP"
   exit
interface 5
   name "APs"
   exit
interface 6
   name "Uplink to 2915"
   exit
interface 7
   name "APs"
   exit
interface 8
   name "APs"
   exit
interface 9
   name "APs"
   exit
interface 10
   name "APs"
   exit
interface 11
   name "APs"
   exit
interface 12
   name "APs"
   exit
interface 13
   name "Lectern"
   no power-over-ethernet
   exit
interface 14
   name "Ballroom lectern"
   no power-over-ethernet
   exit
interface 15
   no power-over-ethernet
   exit
interface 16
   no power-over-ethernet
   exit
interface 17
   no power-over-ethernet
   exit
interface 18
   no power-over-ethernet
   exit
interface 26
   mvrp enable
   name "Link to core"
   exit
interface Trk1
   mvrp enable
   exit
snmp-server community "public" operator
snmp-server community "xxxxxxxxxx" unrestricted
snmp-server host 172.20.100.186 community "public"
snmp-server contact "Richard Litchfield" location "HPE Aruba Roadshow"
oobm
   ip address 10.20.31.2 255.255.255.0
   ip default-gateway 10.20.31.1
   exit
vlan 1
   name "Management"
   no untagged 1-5,7-22,25-26,Trk1
   tagged 6
   no ip address
   exit
vlan 2
   name "Null"
   untagged 1-5,7-12,15-22
   no ip address
   exit
vlan 8
   name "Aruba Instant AIS"
   tagged 6
   no ip address
   exit
vlan 10
   name "Platinum-Gold-Sponsors"
   tagged 6
   no ip address
   exit
vlan 11
   name "Wireless-Delegates"
   tagged 6
   no ip address
   exit
vlan 12
   name "Wireless-Podium"
   untagged 13-14
   tagged 6
   no ip address
   exit
vlan 13
   name "Wireless-Sponsors"
   tagged 6
   no ip address
   exit
vlan 930
   name "VLAN930"
   untagged 6,25-26,Trk1
   ip address 10.20.30.2 255.255.255.0
   exit
spanning-tree
spanning-tree Trk1 priority 4
spanning-tree priority 2
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update
device-profile name "AIS-APs"
   untagged-vlan 8
   tagged-vlan 11-13
   poe-priority high
   exit
device-profile type "aruba-ap"
   associate "AIS-APs"
   enable
   exit