Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

Error 51: Socket failure

Leandro Favretto
Occasional Visitor

Error 51: Socket failure

Hello,

I'm having trouble backing up the message that occurs is:

Error 51: Socket failure

A network error has occurred while transferring data.


My backup is in 90% and this error occurs I can do to solve the problem.

2 REPLIES
GMZ
Frequent Visitor

Re: Error 51: Socket failure

 

I have the same issue with DPX 4.01 32 bit running on the primary server (SLES 10 SP1).

The agent (64 bit) on the remote server (SLES 10 SP3) completes about  85GB out of 300GB then Socket Failure (51).

The server works fine otherwise and users report no access issues.

 

It looks like a comms issue of some sort.

 

Has anyone troubleshot this before.  

decstewartje
Occasional Contributor

Re: Error 51: Socket failure

I am constantly getting these errors.

 

Tried removing and reinstalling the software and creating new D2D libraries with no change. The issue has spanned across various servers, and is prolific with all DPX versions I've tried. I also get library not initialized quite frequently, but only use D2D virtual tapes with the wizard that created everything.

 

Needless to say, i am using this software to provide a lever of redundancy, but cannot trust that the backups are ever being performed.

 

Any solutions out there?