BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Interconnect status unknown

SOLVED
Go to solution
rccmum
Super Advisor

Interconnect status unknown

Hello,

I have a c7000 chassis with blades running linux. The chassis suddenly lost connectivity.
I see following errors in the OA syslog. Can someone please advise me how to troubleshoot this problem?

Jan 22 13:19:49 OA: Health status of interconnect in bay 6 changed to Unknown
Jan 22 13:19:49 OA: Health status of interconnect in bay 2 changed to Unknown
Jan 22 13:19:50 OA: Health status of interconnect in bay 5 changed to Unknown
Jan 22 13:20:06 OA: Health status of interconnect in bay 6 changed to OK
Jan 22 13:20:06 OA: Health status of interconnect in bay 6 changed to Unknown
Jan 22 13:20:06 OA: Health status of interconnect in bay 2 changed to OK
Jan 22 13:20:06 OA: Health status of interconnect in bay 2 changed to Unknown
Jan 22 13:20:06 OA: Health status of interconnect in bay 5 changed to OK
Jan 22 13:20:06 OA: Health status of interconnect in bay 5 changed to Unknown


Thanks in advance.
9 REPLIES
JKytsi
Honored Contributor

Re: Interconnect status unknown

start with ILO and OA firmwares.
Update ILOs first then OA
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Raghuarch
Honored Contributor

Re: Interconnect status unknown

You need to remove the OA tray not the OA module and reinsert the same.

What is the version of OA you are using.
rccmum
Super Advisor

Re: Interconnect status unknown

The OA version is 2.20

Is it really a OA issue? I was suspecting an issue with the interconnect as their status was being changed.
Raghuarch
Honored Contributor

Re: Interconnect status unknown

First thing i would suggest is update the OA to 2.32.
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=3188465&prodNameId=3188475&swEnvOID=1005&swLang=13&mode=2&taskId=135&swItem=MTX-799b3bc32a6041b78c9b0a4de5

If you are still seeing the error, Remove and Insert the OA tray ... If the OA tray is not seated properly you see this kind of messages.

Looking at the messages i think it should have been a reset of the IO module.

Did you loose the connectivity or you saw these messages and assumed that you lost connectivity? .... Is it back now?
rccmum
Super Advisor

Re: Interconnect status unknown

We did loose the connectivity. The blades came back up after a while. Maybe some reset was taken place internally but not sure what exactly happened. Nothing was done physically on the chassis, everything worked after sometime.

The health status changed within a sec from OK to unknown which is interesting. Maybe there was communication problem between OA to VC-Enet modules?

I wanted to know VC firmware vesion. Looking at show all output, it doesn't show it??

The only way to get VC firmware is through VC manager GUI?

JKytsi
Honored Contributor

Re: Interconnect status unknown

No, recommended way is to use "virtual connect support utility"

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=3201263&prodNameId=3201264&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-410b89178d2742d8a900889172
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
rccmum
Super Advisor

Re: Interconnect status unknown

How do I know the VC firmare version currently on the modules using CLI?

I know VC GUI can show that. Does VC offers CLI?
Raghuarch
Honored Contributor
Solution

Re: Interconnect status unknown

From OA execute connect interconnect
Login to VC CLI.

In The first line you will see the version. it will be before copyright information.

HP Virtual Connect Management CLI v1.xx
rccmum
Super Advisor

Re: Interconnect status unknown

Thanks!