BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

RAM Causing issues with Remote Console

SOLVED
Go to solution
jonboy78
Occasional Contributor

RAM Causing issues with Remote Console

Hi,

I have 6 x BL460c's each with 64GB RAM which I am trying access using SmartStart CD. However, whenever I get them to boot from SmartStart it starts to load, gets to 100% and then the screen goes black.

I have tried the different consoles and the result is the same. The only thing that seems to work is taking out one of the 16GB kits. I thought maybe it was faulty memory, but it happens on all 6 servers.

I ran into the same problem when upgrading with the Firmware CD - I took the RAM out to do the updates. I am using an ISO file if it has any bearing.
2 REPLIES
JKytsi
Honored Contributor
Solution

Re: RAM Causing issues with Remote Console

. From the first graphical screen, press the ESC key.
2. Choose to enter text mode.
3. At the prompt, type "sos mem=4G" and press the ENTER key.
""""""
all details here
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01554945&dimid=1046218472&dicid=alr_sep08&jumpid=em_alerts/us/se
p08/all/xbu/emailsubid/mrm/mcc/loc/rbu_category_AdvisoryProLiant/alerts

ProLiant Servers with Exactly 64 GB of Memory May Stop Responding While Booting the SmartStart Release 8.10 or the Firmware Maintenance CD Version 8.20
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
jonboy78
Occasional Contributor

Re: RAM Causing issues with Remote Console

Thanks Jarkko K.

Worked first time.

Jon