BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

VC FC firmware upgrade won't complete

SOLVED
Go to solution
Carolyn_8
Frequent Advisor

VC FC firmware upgrade won't complete

I recently got VC Flex-10 modules + I have 2 VC-FC 4Gb modules. I upgraded the Flex-10 to 2.30. One of the VC FC modules updated to 1.40, the other is stuck at 1.32. It says "installing firmware image 0% complete" and never finished over night or when I re-tried today. Since this is a new enclosure w/ nothing running yet I powered down all VC modules for 10 minutes- restarted bay 1, wait 5 minutes then bay 2. Then VC FC modules. Retried FW upgrade- still no luck. continues to show 0% complete and won't finish. Ideas?
2 REPLIES
The Brit
Honored Contributor
Solution

Re: VC FC firmware upgrade won't complete

Hi Carolyn,

I know this won't make much logical sense, however here are a couple of suggestions. First, are you upgrading through the GUI, or using VC Support Utility?

It sounds like you are using the GUI, and since this enclosure is not online yet, I would suggest swapping your VC modules (bay-for-bay). This sometimes works.

I had occasional failures with the GUI update utility.

I have never had a failure with the VC Support Utility. I would recommend that you download it to your PC/laptop and run it from there. (Just google for the utility)

Dave
Carolyn_8
Frequent Advisor

Re: VC FC firmware upgrade won't complete

thank you! I followed the first suggestion which was to swap the VC FC modules and that worked.