cancel
Showing results for 
Search instead for 
Did you mean: 

VC LDAP

VC LDAP

More LDAP questions! :-D

So I've got my iLO and OA's working with my Active Directory setup (although not exactly to my liking but it's working) however I can't get VirtualConnect to work with LDAP. The settings are the same between the Onboard Administrator and Virtual Connect but it doesn't seem to work for some reason. I've put in the IP address for a domain controller, as VC doesn't seem to like the dns name, the same port that I've setup for use in OA and the same search path's as I have in OA but I keep getting the message below in my logs when I try:

28-Dec-07 22:38:00 VCD:BLADEENC1_VC:1012:Warning VCM user authentication failure : netdom\username@192.168.3.111
28-Dec-07 22:38:14 VCD:BLADEENC1_VC:1012:Warning VCM user authentication failure : netdom\username@192.168.3.111

I am running firmware 1.21 -- any ideas?
5 REPLIES

Re: VC LDAP

Strange -- it seems that it only wants to accept the display name (e.g. Gruber, Joseph R) as the username and not the actual username/nt id.
Raghuarch
Honored Contributor

Re: VC LDAP

Hi Joseph,

Enable Use NT Account Name Mapping (DOMAIN\username)in the Directory settings page.

Regards,
Raghuarch

Re: VC LDAP

I've enabled that but it still doesn't want to accept anything else except the DisplayName. I've tried the distinguishedName, userPrincipalName, and domainName/samAccountName and none of them work -- just the displayName.
HEM_2
Honored Contributor

Re: VC LDAP

you might try vc fw 1.22, it's available off of this link:

http://h18004.www1.hp.com/products/blades/components/ethernet/vcem/index.html

Re: VC LDAP

Just tried that today after finding it at the VCEM link -- still the same issue.