BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

c-class OA ip address problem

Walid Halabi
Advisor

c-class OA ip address problem

Dear all,

I have been installed new c-class blade servers, after updating the OA firmware to 1.3 version the OA did not save the ip address,
if i un plug the OA then Plug it, it return to aquire ip address by DHCP,
and i must assign static IP address by the Insight Display screen to be able to access the OA .

i tried to re upload the Firmeware but still the same problem

i think it is NVRam problem
2 REPLIES
Adrian Clint
Honored Contributor

Re: c-class OA ip address problem

Is there only one OA in the enclosure?

If there are two I always update the active one first. I've had similar issues updating the standby one first.
Walid Halabi
Advisor

Re: c-class OA ip address problem

Hi Adrian
Thank you for your response

I have two OA in the enclosure, the problem on the standby OA.

I was updated the firmware from the active OA in this case both of them updated to 1.3 version, but after one day when I tried to ping the OA it gives request time out, and I find the OA assigned with DHCP ip address, then I changed it to static ip , but after un plug the OA then plug it , it return back acquire ip by dhcp.

Then I removed the active keeping the standby OA alone, in this case it becomes the active, and then i tried to re upload the firmware, but still the same problem

I did this way of update for another 3 enclosures without any problem, and I tried to power off all the enclosures then power it on, all of OAs working fine

I think if I upload the 1.2 version then 1.3 may solve the problem!!!