HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

mistake

 
Gary Witham
Occasional Contributor

mistake

a mistake has been made in RBSU.
The usb function was switched off on a bl495c and now when connected via ilo2 there is no keyboard/mouse functionality or virtual devices. we have tried everything except traveling to the data center an physically connecting a keyboard to the blade... not sure if it will work even then? Is there a possability to reset blade to factory default via OA..? I cant find anything

thanks for any info
Gary
3 REPLIES
Adrian Clint
Honored Contributor

Re: mistake

Gary,
Are you using linux or windows? Are you using RDP?

There is a utility called conrep that is a windows utility to modify the RBSU. If you look at the deployment jobs in RDP the task that deploys the system config uses conrep to setup boot from san or set VT on for Vmware servers.

I've just captured the system config from one of my bl495s and you should be able to look in here and see which bits of xml you need to re-enable USB.

You will need to deploy this with RDP if there is no OS or you cannot any USB devices to work via non iLO access.

Conrep is one if the tools in
http://h18000.www1.hp.com/products/servers/management/toolkit/index.html
HEM_2
Honored Contributor

Re: mistake

would require physical access to the blade but there is always the System Maintenance Switch, S6...
Gary Witham
Occasional Contributor

Re: mistake

Thanks for the info guys. we eventually got it sorted late yesterday afternoon. What we did was connected to the ilo interface with SSH via putty and started RBSU command line interface. looked up the commands and started the usb interface. Took a lot of reading but paid off in the end.

Gary