BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

problem with class c blades

 
jgicheru
Occasional Visitor

problem with class c blades

I have a c7000 hp blade enclosure populated with two bl480cs in cluster and six bl460c the enclosure is populated with eight fans...four in the top bay and four below.the problem is that all the fans in the top bay are not working. If I swap the fans,they are all working fine, but the fan bay at the top is not working at all, they do not even indicate amber for failure. as such, i am not able to power up any of my servers as the enclosure is not meeting the minimum requirement for thermal redundancy.

so..
is there something I can do to atleast bring up my servers?
is there a way I can disable the thermal redundancy?
is there a service manual for the c7000 enclosure I can use to try troubleshoot the problem?

I will appreciate any responses as this is urgent, my ERP/mail/dns/ads..etc is down
4 REPLIES
lody
Occasional Advisor

Re: problem with class c blades

Hello,
I had a similar problem. Upper FANs were running at max speed and were not seen bij the OA. After resetting the OA it worked fine for me. Update the firmware of the OA to the latest version. 8 FANS must be placed in slot 1,2,4,5 and 6,7,9 and 10. Is the insight display reporting a problem?
Minimum requirements are 4 fans in the slots behind teh server bays 1,2,9,10.

Lodewijk
Oleg Koroz
Honored Contributor

Re: problem with class c blades

jgicheru, please update status once it got resolved, what was the cause
jgicheru
Occasional Visitor

Re: problem with class c blades

hi

we powered down the entire enclose, removed all the cards,fans,blanks...etc, serviced it thoroughly, then reconnected everything afresh...there was no change in the enclosure status...however, atleast we were able to bring up our cluster (erp) and two additional blades. however we logged a call with HP
their response

"replace midplane assembly SP: 414050-001"

so I am awaiting the replacement part as I hold my breath.


By the way is there any known issue with the c7000 enclosure??

I have worked with the B-class and havent seen this problem at all
Deploy RedHat Virtual M
Occasional Visitor

Re: problem with class c blades

I had the same issue, and I had to replace the backplane. It occured 2 weeks after the installation had been running. Replacing the backplane will fix the issue.

Trent