BladeSystem Management Software

OA possibly dead, two BL460 won't power on

 
DavidMDQ
Occasional Advisor

OA possibly dead, two BL460 won't power on

Hi,

It seems the OA on our C3000 enclosure is dead. It powers on but the insight display is always off. Fans are amber and at full speed. When i reset it for 5 seconds the lights change to green and the fans slow down, but after a few minutes the led on OA goes amber and all the fans speed up again. I can't acces OA trought serial and can't ping OA IP's address. My main concern right now are the 6 Blade servers. Two of them don't power on anymore. Is it because the OA is dead? Is there any way i can start those 2 blade servers without OA?

Thank in advance

12 REPLIES 12
frenchy94
Regular Advisor

Re: OA possibly dead, two BL460 won't power on

Try to remove OA from OA tray



---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
DavidMDQ
Occasional Advisor

Re: OA possibly dead, two BL460 won't power on

As soon as i remove OA from the tray, the fans speed up and i still can't boot the BL460.

The health LED indicator start flashing red on the BL460 G6 as soon as i press the power button.

On the BL460 G7 it's an internal green LED that is flashing.

The power button is amber on both.

frenchy94
Regular Advisor

Re: OA possibly dead, two BL460 won't power on

Seems defective, strange for both did you try to remove both and only
reintroduce one ?



---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
DavidMDQ
Occasional Advisor

Re: OA possibly dead, two BL460 won't power on

Just tried to insert one but it still doesn't power on. OA was out of the tray.

Are you saying that even with a dead/removed OA the servers should power on?

frenchy94
Regular Advisor

Re: OA possibly dead, two BL460 won't power on

Did they power on before oa died ?



---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
DavidMDQ
Occasional Advisor

Re: OA possibly dead, two BL460 won't power on

They where powered on before OA died.

G6 was running on a Xen Server pool with 4 more BL460 G6 and i shut it down after OA died.

G7 was running too, but i needed to reboot it after a Windows Server update. It turned off when rebooting.

frenchy94
Regular Advisor

Re: OA possibly dead, two BL460 won't power on

Too bad need to get infos from OA regarding power avaibility on this
enclosure in order to power on

No never shutdown or reboot servers when oa failed that is the trick



---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus
DavidMDQ
Occasional Advisor

Re: OA possibly dead, two BL460 won't power on

There was indeed 3 power supply on yellow 3 weeks ago. One of them was already changed.

Picture:

https://ibb.co/ip6aqe

frenchy94
Regular Advisor

Re: OA possibly dead, two BL460 won't power on

So no enough power to power on remaining servers



---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus