BladeSystem Management Software

VC 4.20 and VCEM compatability

 
chuckk281
Trusted Contributor

VC 4.20 and VCEM compatability

A VCEM question from David:

 

***************

 

We currently have an environment running VCEM 7.2 but need to upgrade our VC modules to 4.20(b)

 

I notice the release notes for VC firmware 4.20 “recommends” VCEM 7.3.0 but doesn’t say it’s a must.

If you are planning to use VC 4.20 firmware in a VCEM environment, HP recommends upgrading to

VCEM v7.3.0.

 

I then notice that 4.20 isn’t listed in the VCEM 7.3 release notes matrix.

 

Table 2 Fully supported VC Firmware versions

VCEM version Fully supported VC firmware versions

6.3 2.1x, 2.3x, 3.0x, 3.10, 3.15, 3.17, and 3.18

6.3u1 2.1x, 2.3x, 3.0x, 3.10, 3.15, 3.17, 3.18, and 3.3x

7.0 2.1x, 2.3x, 3.0x, 3.10, 3.15, 3.17, 3.18, and 3.3x

7.1 3.15, 3.17, 3.18, 3.3x 3.5x, and 3.6x

7.1.1 3.3x, 3.5x, 3.6x, and 3.7x

7.2 3.3x, 3.5x, 3.6x, 3.7x, and 4.0x

7.2.2 3.3x, 3.5x, 3.6x, 3.7x, 4.0x, and 4.1x

7.3 3.3x, 3.5x, 3.6x, 3.7x, 4.0x, and 4.1x

 

Is there a minimum level that VCEM needs to be at to support VC 4.20?

 

If VCEM 7.2 does support 4.20 then what functionality (if any) would be lost if we stay with 7.2 or is it really necessary to update to 7.3.0?

Asking as couldn’t find the VCEM supported features column for 4.20 to compare what’s lost if remaining on 7.2

 

***************

 

Reply from Fred:

 

***************

 

VCEM 7.3 pre-enabled support for VC 4.20. VCEM 7.3 shipped before VC 4.20, hence 4.20 isn’t mentioned in the VCEM 7.3 documentation.

 

What’s the motivation for moving to 4.20? You’ll want to keep domain group firmware mode in mind if you plan to enable new features in 4.20 (such as installing FF-20/40 F8 modules) and your domain group has a mix of firmware versions.

 

*************

 

Reply from David:

 

************

 

Ok thanks for confirming the documentation side of things with regards not being able to find reference to 4.20

 

So can we stay with VCEM 7.2 or must we upgrade?

 

If stay then any idea what features we won’t have as a result.

 

Motivation for moving to 4.20 is Gen8 534FLB Windows2008 R2 not able to see the boot lun as we are currently on 4.01

 

Appreciate the heads up on the domain group firmware mode.

 

***************

 

And from Fred:

 

***********

 

VCEM 7.2 supports VC features up to VC 4.01. Any features beyond 4.01 such as “hide unused FlexNICs”, FlexFabric-20/40 F8, etc, cannot be enabled if you want to continue managing with VCEM 7.2.

 

*************

 

Comments or questions?