BladeSystem Server Blades
Showing results for 
Search instead for 
Did you mean: 

BL465C G1 Memory Upgrade issues.

Andrew Sharman
Occasional Contributor

BL465C G1 Memory Upgrade issues.



A few weeks ago I was asked to upgrade the RAM from 8GB to 16GB in 13 identical HP BL465C G1 servers which are located in 4 difference C7000 enclosures.


I have completed lots of HP upgrades in the past so this was expected to be a walk in the park, however………..


The plan was to remove the 8x1GB modules and then install 4x8GB modules into slots 1A,2A,3B & 4B using 8GB REG DDR2 PC2-5300 2 x 4 GB Dual Rank Kit Part Number:- 408854-B21.


Out of the 13 servers only 5 accepted the new RAM, the others all errored in exactly the same way.

When the server powered on all looked good, then just when the video output should kick-in and show the HP BIOS & memory check screen the Server would start to beep continuously and the Red Server health LED would start to flash. There would be no video on screen, and nothing in the iLO or OA logs.  Installing the RAM into another working server was successful, but installing the 8x1GB back into the server was also successful. I even tried just installing 2x4GB modules into slots 1A & 2A but this resulted in the same error.


I have ruled out BIOS firmware & iLO firmware issues as these where upgraded a few days before successfully. The only thing I can see if the OA firmware on the C7000’s dates back to v 2.25 and is way out of date. That being said the working & failed servers are all spread over the same 4 C7000 enclosures.


I am hoping someone has suffered a similar issue and can offer some guidance to resolve this issue.


Thanks in advance.


Occasional Advisor

Re: BL465C G1 Memory Upgrade issues.

So get this....  it's 2017 and I just upgraded as well.


The beeping is sporadic and unpredictable.

then it GOES AWAY on some blades and others are unbootable.

Was there any resolution to this?

Occasional Advisor

Re: BL465C G1 Memory Upgrade issues.

So get this…

After several hours of arguing with each and every blade to massage this memory into place in such a configuration that it will boot without error consistently, I succeeded.


In addition to all of the suggestions that you might read online with how to configure this memory one crazy configuration is actually a possible solution ,

It's one that no one would EVER ADVISE you to do.

Here it is…

In the memory banks for the FIRST processor, place the larger DIMMs FARTHEST away from the processor.


On the SECOND processor place them CLOSEST.

Yes, I know it's technically an illegal balance and it might cause other errors that I have yet to discover, but…

My final blade booted consistently and has yet to show a problem.

I can't wait to rid myself of all of this old gear someday because of problems like this however, I hope This helps someone.