Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
cancel
Showing results for 
Search instead for 
Did you mean: 

Trying ping

duzolini
Occasional Visitor

Trying ping

I have the conf below, with I put in a computer a ip

10.120.137.1 and gw 10.120.137.254 and try to ping

10.120.137.254 its dont return.



With I put a ip 121.120.119.1 and gateway

121.120.119.251 then I can ping 10.120.137.254.



How could I resolve it.



#

sysname 5500G-EI

#

undo password-control aging enable

undo password-control length enable

undo password-control history enable

password-control login-attempt 3 exceed lock-time 120

#

local-server nas-ip 127.0.0.1 key 3com

#

igmp-snooping enable

#

radius scheme system

#

domain system

#

local-user admin

service-type telnet terminal

level 3

local-user manager

password simple manager

service-type telnet terminal

level 2

local-user monitor

password simple monitor

service-type telnet terminal

level 1

#

acl number 3997

rule 0 permit ip dscp ef

rule 1 permit tcp destination-port eq www

rule 2 permit udp destination-port eq snmp

rule 3 permit udp destination-port eq snmptrap

rule 4 permit ip dscp cs6

rule 5 permit ip dscp cs7

#

acl number 4999

rule 0 permit type 8868 ffff

rule 1 permit source 00e0-bb00-0000 ffff-ff00-0000

rule 2 permit source 0003-6b00-0000 ffff-ff00-0000

rule 3 permit source 00e0-7500-0000 ffff-ff00-0000

rule 4 permit source 00d0-1e00-0000 ffff-ff00-0000

rule 5 permit source 0001-e300-0000 ffff-ff00-0000

rule 6 permit source 000f-e200-0000 ffff-ff00-0000

rule 7 permit source 0060-b900-0000 ffff-ff00-0000

rule 8 deny dest 0000-0000-0000 ffff-ffff-ffff

#

qos-profile default

packet-filter inbound link-group 4999 rule 8

traffic-priority inbound ip-group 3997 rule 0 cos

voice

traffic-priority inbound ip-group 3997 rule 4 cos

network-management

traffic-priority inbound ip-group 3997 rule 5 cos

network-management

traffic-priority inbound link-group 4999 rule 0 dscp

ef cos voice

traffic-priority inbound link-group 4999 rule 1 dscp

ef cos voice

traffic-priority inbound link-group 4999 rule 2 dscp

ef cos voice

traffic-priority inbound link-group 4999 rule 3 dscp

ef cos voice

traffic-priority inbound link-group 4999 rule 4 dscp

ef cos voice

traffic-priority inbound link-group 4999 rule 5 dscp

ef cos voice

traffic-priority inbound link-group 4999 rule 6 dscp

ef cos voice

traffic-priority inbound link-group 4999 rule 7 dscp

ef cos voice

#

vlan 1

igmp-snooping enable

#

vlan 10

description Firewall

#

vlan 11

description Links_Internos

#

vlan 101

description Link_Embratel

#

vlan 102

description Link_Telefonica

#

vlan 1000

description Administrativa

#

vlan 1001

description DMZ

#

vlan 1002

description CEAB

#

interface Vlan-interface1

ip address 172.16.0.254 255.255.255.0

#

interface Vlan-interface10

ip address 10.254.254.254 255.255.255.0

#

interface Vlan-interface11

ip address 10.254.253.254 255.255.255.0

#

interface Vlan-interface1000

ip address 121.120.119.251 255.255.224.0

ip address 121.120.200.254 255.255.255.0 sub

#

interface Vlan-interface1002

ip address 10.120.137.254 255.255.255.0

#LOCCFG. MUST NOT DELETE

#

interface Aux1/0/0

#

interface GigabitEthernet1/0/1

stp edged-port enable

port link-type hybrid

port hybrid vlan 10 to 11 101 to 102 1000 to 1002

tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/2

stp edged-port enable

port link-type hybrid

port hybrid vlan 10 to 11 101 to 102 1000 to 1002

tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/3

stp edged-port enable

port link-type hybrid

port hybrid vlan 10 to 11 101 to 102 1000 to 1002

tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/4

stp edged-port enable

port link-type hybrid

port hybrid vlan 10 to 11 101 to 102 1000 to 1002

tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/5

stp edged-port enable

port link-type hybrid

port hybrid vlan 10 to 11 101 to 102 1000 to 1002

tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/6

stp edged-port enable

port link-type hybrid

port hybrid vlan 10 to 11 101 to 102 1000 to 1002

tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/7

stp edged-port enable

port link-type hybrid

port hybrid vlan 10 to 11 101 to 102 1000 to 1002

tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/8

stp edged-port enable

port link-type hybrid

port hybrid vlan 10 to 11 101 to 102 1000 to 1002

tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/9

stp edged-port enable

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/10

stp edged-port enable

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/11

stp edged-port enable

broadcast-suppression pps 3000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/12

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/13

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/14

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/15

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/16

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/17

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/18

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/19

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/20

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/21

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/22

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/23

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/24

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/25

stp edged-port enable

broadcast-suppression pps 3000

shutdown

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/26

stp edged-port enable

broadcast-suppression pps 3000

shutdown

port access vlan 11

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/27

stp edged-port enable

broadcast-suppression pps 3000

shutdown

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface GigabitEthernet1/0/28

stp edged-port enable

broadcast-suppression pps 3000

shutdown

port access vlan 1000

undo jumboframe enable

apply qos-profile default

#

interface Cascade1/2/1

#

interface Cascade1/2/2

#TOPOLOGYCFG. MUST NOT DELETE

#GLBCFG. MUST NOT DELETE

#

interface NULL0

#

voice vlan mac-address 0001-e300-0000 mask ffff-ff00-

0000 description Siemens AG phone

voice vlan mac-address 0060-b900-0000 mask ffff-ff00-

0000 description Philips and NEC AG phone

#

ip route-static 0.0.0.0 0.0.0.0 10.254.254.1

preference 60

ip route-static 10.134.0.0 255.255.240.0 10.254.253.1

preference 60

#

snmp-agent

snmp-agent local-engineid 8000002B001EC1C344806877

snmp-agent community read public

snmp-agent community write private

snmp-agent sys-info version all

undo snmp-agent trap enable standard

#

user-interface aux 0 7

authentication-mode scheme

user-interface vty 0 4

authentication-mode scheme

#

return

2 REPLIES
Fred_Mancen_1
Super Advisor

Re: Trying ping

Hi, buddy.



I think that you are missing some route. But answer me these questions:



1) Are the PC connected right to your 5500G-EI?



2) If the PC is not right connected to the 5500G-EI, is there route to the 5500G-EI in the switch where the PC is connected?



3) If the switch are connected in the 5500G, try to check the VLAN port settings in which the PC is connected.



Regards.

duzolini
Occasional Visitor

Re: Trying ping

The computer is direct connect.



I have a vlan with my firewall and switch, ips 10.254.254.1 and 10.254.254.254, if I put my computer direct to switch, I can ping the switch ip but not the firewall ( there isn t any block). I can t communicate inter vlans, how I set up it ?