cancel
Showing results for 
Search instead for 
Did you mean: 

HP OpenGL: Warning:

Jason Heisley
Occasional Advisor

HP OpenGL: Warning:

I am running HP-UX 11 with Dec 2001 Quality pack.

I am getting this OpenGL error with my CAD software SDRC
Inconsistent HP OpenGL Versions between your Client and X Server machines.
Continuing execution with reduced performance.
To disable this output, specify the environment variable:
HPOGL_SLS_DISABLE_OUTPUT=1

The user is running the software from a remote host. The error is pretty straight foward. How do I go about checking OpenGL versions an getting them to the same level?