Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation problem: RAC 10g and EVA4000

Michalides
Occasional Visitor

Installation problem: RAC 10g and EVA4000

HI!

Hardware:1,2 node: HP Proliant DL360 G3, 4GB RAM
Software:Windows 2003 Standart Edition with SP1
Oracle: 10g release 2
Array:EVA4000

After installation clusterware and reboot we have problem with oracle services. On first node oracle services start correctly but on second node didn`t start correctly and server goes to blue screen.(we tryed install clusterware on win2003 EE+sp1 but problem was same)

First node:
Oracle Object Service started
OracleClusterVolumeService started
OracleCRService started
OracleCSService started
OracleEVMService started

Second node
Oracle Object Service started
OracleClusterVolumeService started
OracleCRService
OracleCSService started
OracleEVMService starting

EVA is used for storage database data and redolog files.
Clusterware is installed on local disk on both nodes.


Is it correct when I create file from first node to virtual disk and why I don`t see this file from second node? File is seen from second node after restart second node. Maybe problem is with bad configuration EVA or problem is on OS side? When I want install RAC, EVA doesn`t need some synchronization of virtual disk?

thx for respond

1 REPLY
José Andrés
Frequent Advisor

Re: Installation problem: RAC 10g and EVA4000

Hello, you should install MPio y storport, in the part of oRacle, verify like your network are connected, the internal network should be over a switch not a cross over cable.

The SO. can be standard without problem.

Regards