Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

Disk getting write failed error


Disk getting write failed error

I have a customer who is trying to configure the LUNs on an N-class with an FC60 attached and they keep getting a write failed error. Anybody have any idea's on what this could be?

They wrote...
"The symptom we are seeing is as follows:
when I create a LUN using 4 disks from the four different scsi addresses (i.e., 1.1, 2.1, 3.1, 4.1 ) and later I tried to drop the LUN and recreate, at that time I saw that the 3.1 had a write failed status.
I tried repeating the same process with another LUN with (1.2, 2.2, 3.2, 4.2) and this time got the 'write failed' error on 3.2."
Vincent Farrugia
Honored Contributor

Re: Disk getting write failed error


Seems like a problem with the SC10 3. Maybe it's a connection problem between the host and the FC60 on that controller. Check the connection. Check the controllers on both host and SC10.

Tape Drives RULE!!!

Re: Disk getting write failed error

Got through the problem with the...

amutil -D
amutil -d

They forced the status to fail and then they changed it back to optimal and it appears that they are back to normal.