Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

NT4.0 security rollup package

Ayman Altounji
Valued Contributor

NT4.0 security rollup package

According to Microsoft's website if I install this fix with versions earlier than 4.24.0.0 of Cpqarray.sys, I will get a STOP error on boot. Where can I obtain a newer version and what would be the installation instructions?... are there any issues I should be aware of before upgrading?
Please advise.