Disk Enclosures
Showing results for 
Search instead for 
Did you mean: 

Smart Array problem.

Occasional Visitor

Smart Array problem.


I've got a few problems with a HP Smart Array 5302/32 Controller.

When I boot my server, I don't get "press F8 to configure array" prompt. And the machine won't boot.

It stops at this message:
"1729-Slot 1 Drive Array - Performance Optimization Scan In Progress RAID 4/5/ADG performance may be higher after completion."

But earlier there was another message that i couldn't bypass. So it stops whenever there is a message. It doesn't say that I should press any specific button either. I've tried pressing ENTER and so on..

I can't press anything to bypass this. The only way for me to boot my machine, is to pull out all SCSI-disks from SCSI-Enclosure connected to the HP Smart Array 5302/32 Controller and boot from the internal SCSI-RAID controller. The afterwards, put the SCSI-disks back in the SCSI-Enclosure and use the CLI to configure the RAID-config.

Does anyone know what to do? I've upgraded the firmware. I use a Compaq StorageWorks 4354R Enclosure.

Another question, I can't get the array configuration utility (ACU) to work, thats why i have to use the CLI. Internet explorer says it can't find the page, and ask me to check that I'm connected to the internet. I've tried both local and remote. I use Windows 2006 x64 SP2.

Sorry if my english is poor...