Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

need help for CV EVA version and download

SOLVED
Go to solution
stephen peng
Valued Contributor

need help for CV EVA version and download

check my former thread.
http://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1449810
now I do need to upgrade the EVA's VCS from 3.025 to 4.100 throught 3.028. so which version of CV EVA will fit VCS 3.028(and I know CV EVA 7.001 fits VCS4.100)? and where to download these CV EVA software? there is no software of CV EVA 7.0 at BSC but only patch of CV EVA7.001, how to deal with this issue, which I could encounter dealing other CV EVA version.

thanks a lot!
3 REPLIES
Rob Leadbeater
Honored Contributor
Solution

Re: need help for CV EVA version and download

Hi Stephen,

If you trawl through the manuals here:

http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual〈=en&cc=us&docIndexId=64179&taskId=101&prodTypeId=12169&prodSeriesId=321347

you should get what you need.

The release notes for VCS 3.028, state that it needs Command View EVA 4.1.

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c00444255/c00444255.pdf


As I mentioned in your other thread, you're probably going to have to speak to HP in order to get the older versions of CV EVA. They seem very quick to remove the old versions, once new ones are out.

The compatibility reference here:

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02128483/c02128483.pdf

may also help, although again the older versions have been dropped. It maybe worth asking HP if they have previous editions of that document.

Regards,

Rob
stephen peng
Valued Contributor

Re: need help for CV EVA version and download

Rod,
you are just so helpful!

regards
stephen
Rob Leadbeater
Honored Contributor

Re: need help for CV EVA version and download

Hi again Stephen,

Looking through one of my old posts here:

http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1113007

suggests that Command View EVA 6 should be fine for VCS 3.028.

You can find an ISO for this here:

ftp://ftp.hp.com/pub/softlib/software7/COL16255/co-43020-1/T3724-10009.iso

Cheers,

Rob