Disk Enclosures
cancel
Showing results for 
Search instead for 
Did you mean: 

waiting for rebuild status into ACU

Carlos Vega
Advisor

waiting for rebuild status into ACU

i have a server proliant dl380 g4 with 6 disk drives of 300gb in raid 5. disk drive in scsi port 2 id=4 failed, them i've replaced the disk, but the problem is that the rebuilding process does not start. The ACU keeps showing "Waiting for Rebuild" in the Status column. I have already replaced the disk again,and also I have replaced the system board. the firmware was updated with the firmware cd V7.40.
Some idea to solve the problem??
7 REPLIES
Benjamin Crill
Occasional Advisor

Re: waiting for rebuild status into ACU

How long have you waited for it while it rebuilds before doing something? With larger drives I have seen it take quite long (couple hours plus) to fully rebuild the array.

Have you checked in the ACU what the rebuild priority is set to? That may help speed up the rebuild.
Carlos Vega
Advisor

Re: waiting for rebuild status into ACU

Hi,
The priority is set to hight into ACU, I have replaced the disc the past Thursday and until now the status is the same "waiting for rebuild".

regards
CV
Burg
Frequent Advisor

Re: waiting for rebuild status into ACU

what you should try is go in the ACU. Edit a ssetting for Example. Change the expand priority to whatever and then save the change. Some Smart arrays need a change before they start the rebuild.
Sameer_Nirmal
Honored Contributor

Re: waiting for rebuild status into ACU

Hi,

Did you try to add the drive manually using ACU CLI or Web interface?
More insight of problem could be known by running ADU.
Refer this link
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00294139/c00294139.pdf

Diego Castelli
Trusted Contributor

Re: waiting for rebuild status into ACU

Same problem here, does someone resolve this issue?
Thanks.
Diego C.

MS MCSA Server 2003

HP Accredited Integration Specialist
Jaime Arellano V
Occasional Advisor

Re: waiting for rebuild status into ACU

I have the same problems.
Chile
Carlos Vega
Advisor

Re: waiting for rebuild status into ACU

I guys, i resolve the problem, i replaced the backplane disk.