General
cancel
Showing results for 
Search instead for 
Did you mean: 

Automatically Skip System Partition Utility

Dustin_30
Occasional Visitor

Automatically Skip System Partition Utility

I am an IT technician and I am working on a Compaq Prolian ML370 Server (dual 800MHZ PIIIs) and it is important that if the server should restart, that it boots right into the operating system. The issue I have is the message "Press F1 to continue...F10 to enter system partition utility." The server waits for input and will not continue unattended. Is there any way to force this to time out or not even show up? Any help would be greatly appreciated!
4 REPLIES
Vernon Brown_4
Trusted Contributor

Re: Automatically Skip System Partition Utility

I've seen similar messages that come from BIOS and some that come from the boot loader. I've not seen any that didn't time out and boot the default operating system.

It will help to know the operating system and the boot loader ?

Vern
Stuart Browne
Honored Contributor

Re: Automatically Skip System Partition Utility

There were some versions of the BIOS of which were defaulted to 'wait' for user input on error.

It should be able to be changed in the BIOS. You may need to update the BIOS version however.

I know the G3 version has an option in the BIOS to change this behaviour.
One long-haired git at your service...
Todd Farrell
Occasional Visitor

Re: Automatically Skip System Partition Utility

When it gets to that prompt, it probably asks if you want "F1 to Continue" and a couple others, one being, "F9 for BIOS Options". Hit F9.

Then:
Advanced Options
POST F1 Prompt
Disabled

That should take care of it.
Prud'homme Sébastien
Occasional Contributor

Re: Automatically Skip System Partition Utility

Hi,

For your infomation, on ours ML370G3 servers, F1 appears ONLY when they are hardware problems (for instance power supply not redundant)

As other people said, F1 messages can be disabled in the BIOS (F9 key)