General
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Agents for Ubuntu 8.04 LTS

K J Anderson
Occasional Visitor

HP Agents for Ubuntu 8.04 LTS

We've just installed a Ubuntu 8.04 LTS server, which according to Canonical is supported on the ML350 G5 that it's been installed on. However, I can only find software and agents for Ubuntu 9.04 and later. Does anyone know where we can get the 8.04-compatible software from, or if the 9.04 package will work?
1 REPLY
Modris Bremze
Esteemed Contributor

Re: HP Agents for Ubuntu 8.04 LTS

You can always try - it will either work or not.
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?swItem=MTX-799829d8271f455d9367978b5a〈=en&cc=us&idx=1&mode=4&

If it doesn't, "Value add software" for Debian 4 is also an option:
http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=3279711〈=en&cc=ca&prodTypeId=15351&prodSeriesId=1121586&taskId=135