General
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE CMU - Error: Server process is running but interface is not showing after 120 seconds. /opt/cmu/

 
SOLVED
Go to solution
pgustavsson
Frequent Advisor

HPE CMU - Error: Server process is running but interface is not showing after 120 seconds. /opt/cmu/

Dear All,

Never had this issue before, but i now get it on both centos 7.6 & 7.7.

Freshly installed centos, installed these dependancie packages first :

ed expect ipmitool telnet tftp attr bc psmisc rsync xinetd dhcp net-tools perl net-snmp-utils nfs-utils perl-IO-Socket-SSL tftp-server java-1.8.0-openjdk

then cmu installs without problems, i add the license key in /opt/cmu/etc/cmu.lic

turn audit mode off, and restart the cmu service.

this is when i get this message : 

Error: Server process is running but interface is not showing after 120 seconds. /opt/cmu/

it times out a couple of seconds afterwards, and if i check the status of cmu, everything says its running.

but i cannot access the cmu web page, or reach the cmu headnode using the standalone.jar file.

Please help!

Br

Patric

 

3 REPLIES 3
utnoor
Occasional Visitor

Re: HPE CMU - Error: Server process is running but interface is not showing after 120 seconds. /opt/

Hi Patric,

We do not have information, which version you're using/installed.

have you disabled the firewall/iptables?

are you opening the webpage in the same headnode/in different system?

open a case with logs for in-depth analysis

 

 

 

Regards.

I am an HPE Employee
pgustavsson
Frequent Advisor
Solution

Re: HPE CMU - Error: Server process is running but interface is not showing after 120 seconds. /opt/

Hi Utnoor,

I found out what the issue was, quite strange error message for what the solution was.

/etc/hosts was missing the ip & hostname of the headnode , when we inserted this, the service is now restartable without any error messages, and the web & java client works fine.

Selinux & Firewall were both already disabled.

Best Regards

Patric

 

pgustavsson
Frequent Advisor

Re: HPE CMU - Error: Server process is running but interface is not showing after 120 seconds. /opt/

And sorry, forgot to mention i tried these cmu versions : 

8.2.4 & 8.2.5 , i got the same problem with both versions.

Best Regards

Patric