Showing results for 
Search instead for 
Did you mean: 

MySql binary depot installation....

Go to solution

MySql binary depot installation....

Hi to all

this library is really becoming a nightmare for me.
The system is a E class (yes they still exist!) with HP-UX 11.00.

I downloaded the binary depot of mysql 3.23.54a (for HPUX 11.00) from Software porting and archive centre ( and tried to install it.

swinstall reported an error, saying it did not find gcc.gcc-SHLIBS. I ignored it and installed the depot. And when I tried to run the script for creating the initial database it complained not finding the library

As I read in other threads this is a 10.20 library. But the depot downloaded is (or it's supposed to be) for 11.00 version. I tried with the mysql binary depot on, (for 11.11 this time) and got the same...

Any ideas? Had anyone tried it? (the 3.23.54a version)?

Thanks in advance....
Artyom Voronchihin
Respected Contributor

Re: MySql binary depot installation....

Hello !
See this discussion -,,0x3f405c7609e9d61190050090279cd0f9,00.html
"Intel inside" is not a label, it's a warning.

Re: MySql binary depot installation....


I faced same problem. However, I can't find this version 3.1 of gcc from the internet web sites. Have u any ftp sites for me to retrieve this gcc? or any other sites to get it.

Honored Contributor

Re: MySql binary depot installation....