Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle OEM errors on HP-UX

SOLVED
Go to solution
Coolmar
Esteemed Contributor

Oracle OEM errors on HP-UX

Hi everyone,

We are getting some strange errors on our HP-UX 11.11 system running Oracle OEM 10g. We get the following error over and over every second in the logs:

"Local connection 0,127.0.0.1,6100 missing form factor"

Then java sucks up all the memory on the system and it becomes very very very slow.

Any ideas?

Thanks!
S.
2 REPLIES
Jean-Luc Oudart
Honored Contributor
Solution

Re: Oracle OEM errors on HP-UX

Hi it seems there is some problem (or bugs) with port 6100. The recommendation is to chnage some config files so ORACLE uses another port.

cf. Metalink doc id 284602.1 & 297411.1

Regards
Jean-Luc
fiat lux
Indira Aramandla
Honored Contributor

Re: Oracle OEM errors on HP-UX

Hi Sally,

Yes as jean mentioned, it looks like a BUG with 10g.

Metalink say this problem can occur on any platform with Oracle Net Services - Version: 10.1.0.2 to 10.1.0.3

The 10g(rdbms) listener uses a large amount of memory.

The same system shows the following repeating error in the ons logs: â Local connection 0,127.0.0.1,6100 missing form factorâ

Looks like the installer will mistakenly configure identical ports which creates an operational conflict .

In the 10g(rdbms) home, change the port values.

Indi
Never give up, Keep Trying