cancel
Showing results for 
Search instead for 
Did you mean: 

Postgresql on hp-ux 10.20

Sutanto Raharjo
Occasional Contributor

Postgresql on hp-ux 10.20

Hi ...

I already install psql 7.0.2 (pgsql-7_0_2-sd-10_20_depot) on my HP-UX 10.20,

but I've problem when start postmaster.
message shown :

/usr/lib/dld.sl: Unresolved symbol:snprintf (code) from /opt/pgsql/bin/postmaster
Abort(coredum)

Any one can solve this problem ?

Thanks

Sutanto R
1 REPLY
harry d brown jr
Honored Contributor

Re: Postgresql on hp-ux 10.20

if you search through this link for "snprintf", you'll see that you need a few patches. Also, make sure your 10.20 system is uptodate on HPux patches.

http://developer.postgresql.org/cvsweb.cgi/pgsql/src/include/port/hpux.h?sortby=date

live free or die
harry
Live Free or Die