Showing results for 
Search instead for 
Did you mean: 

display info missing

Go to solution
Super Advisor

display info missing


I am using NNM 7.01 on hpux. The eval version of Exceed that was used to access NNM GUI has just expired. Willing to try another Xemu I installed X-Win32. But when I use the ovw command in a X-Win32 rexec session (to access the GUI) I get the same error as when using it without any Xemu installled:
ovw: Xt Warning: Cannot convert string "%s" to type %s
ovw: Xt Warning: This program is an suid root program or is being run
by the root user; the full text of the error or warning message cannot
be safely formatted in this environment. You may get a more descriptive
message by running the program as a non-root user or by removing the
suid bit on the executable.
ovw: Xt Warning: Missing charsets in String to FontSet conversion
ovw: Xt Warning: Unable to load any usable fontset

I thought installing an X server would solve it but it seems that either I am not using X-Win32 as I should or X-Win32 is not what I thought it was.

With Exceed I had no problem but before I can purchase a permanent version I have to find another way to access the NNM GUI. Some piece of advice would b very welcomed :-)
Honored Contributor

Re: display info missing


There are many X-Windows Servers for MS Windows, many of which are free.

I've been using Xming for over a year now, and am very happy with it.

Cygwin/X is also excellent, and free.

Super Advisor

Re: display info missing

The single answer in the first thread solved my problem, thank you deserver a 10!
Super Advisor

Re: display info missing

Thanx for the links to the other Xemus spex. The problem was from my local XP box in fact. I have just had to run the following command before ovw &:
# export LANG=C.iso88591
The parameter was not set (echo $LANG)

Thanks again Peter, you got ur 10