General
cancel
Showing results for 
Search instead for 
Did you mean: 

emscli doesn't report /net/interface/lan/status

kumasudh
Advisor

emscli doesn't report /net/interface/lan/status


Hi,

I am facing issues while trying to get register my lan interfaces with EMS. The SAM tool does not show the resource instance "/net/interface/lan/status" in the hierarchy while adding the lan interface into EMS.

Here is the snap shot of my platform

1)#model
ia64 hp server rx2620
2) HPUX11i-OE-Ent B.11.23.0512 HP-UX Enterprise Operating Environment Component
3)HWEnable11i B.11.23.0512.034 Hardware Enablement Patches for HP-UX 11i v2, December 2005
Then i upgraded the HWEnable11i bundle to
HWEnable11i B.11.23.0609.053 Hardware Enablement Patches for HP-UX 11i v2, Septe
ber 2006

4) #ps -ef |grep snmp
root 2787 1 27 14:50:01 ? 1:30 /opt/OC/sbin/hpux64/gmfsnmpd -C -s

Still no luck.

Could somebody please help.

Best Regards
Sudhir
1 REPLY
kumasudh
Advisor

Re: emscli doesn't report /net/interface/lan/status

Hi again,

Now i realized that snmpd is not running on my host.
# ps -ef |grep snmpd
root 2787 1 0 14:50:01 ? 2:44 /opt/OC/sbin/hpux64/gmfsnmpd -C -s
ocadmin 9866 3812 1 16:08:34 pts/ta 0:00 grep snmpd

then i tried to run
#/sbin/init.d/SnmpMaster start

still the snmpd is not started. i have checked all the snmp conf files
#ll *Snmp*
-r--r--r-- 1 bin bin 2206 Sep 3 2003 SnmpHpunix
-r--r--r-- 1 bin bin 1720 Sep 3 2003 SnmpMaster
-r--r--r-- 1 bin bin 2272 Sep 3 2003 SnmpMib2
-r--r--r-- 1 bin bin 1485 Sep 3 2003 SnmpTrpDst

SnmpHpunix:SNMP_HPUNIX_START=1 # Start the hp-unix MIB SNMP subAgent by default.
SnmpMaster:SNMP_MASTER_START=1 # Start the master SNMP agent.
SnmpMib2:SNMP_MIB2_START=1 # Start the MIB2 SNMP subAgent.
SnmpTrpDst:SNMP_TRAPDEST_START=1 # Start the master SNMP agent.

Am i missing something in the configuration ?

Best Regards
Sudhir