cancel
Showing results for 
Search instead for 
Did you mean: 

hp unix 10.20

DUKE LEE
Occasional Visitor

hp unix 10.20

Hello, I need HP-UX 10.20, because I need install on hp b2600.
1 REPLY
Patrick Wallek
Honored Contributor

Re: hp unix 10.20

Have a look out on E-bay and see if you can find it anywhere. Make sure you get HP-UX 10.20 for the 700-series machines. You need this because the 700-series machines are workstations and the b2600 is considered a workstation.

If you mistakenly get HP-UX 10.20 for 800-series SERVERS, then it WILL NOT work on the b2600 WORKSTATION.