Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

problem in linux configuration hang

problem in linux configuration hang

i face problem that my server that is hang suddenly and this is database server so I check the system log error i found this:
SELinux: initialized (dev sda1, type vfat), uses genfs_contexts
Uhhuh. NMI received. Dazed and confused, but trying to continue
You probably have a hardware problem with your RAM chips
this massage is appear twice after system hang
my question is how now which RAM chips that have problem ? how check about hardware?
4 REPLIES
Steven E. Protter
Exalted Contributor

Re: problem in linux configuration hang

Shalom,

The Linux distribution involved is not clear here.

Depending on the system type, you can boot into hardware diagnostic mode and check all hardware, including memory.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com

Re: problem in linux configuration hang

thanks a lot for your reply
the system is
Enterprise Linux Enterprise Linux AS release 4 (October Update 5)

and the server is HP DL380R05 E5310
regards
hany
smatador
Honored Contributor

Re: problem in linux configuration hang

Hi,
It is a bios firmware issue, please look this thread
http://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1319266

Hope it helps

Fredrik.eriksson
Valued Contributor

Re: problem in linux configuration hang

If you still have problems after upgrading the firmware I would recommend to run memtest86, http://www.memtest.org/

Best regards
Fredrik Eriksson