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syslog 관련해서 문의드립니다.

 
오창묵
신규 회원

syslog 관련해서 문의드립니다.

syslog.log 파일 내용을 조회한 세부 내용입니다. i/o fan fail 이라는데, 이상황에서의 조치 방법과 여기서 말하는 i/o fan이라는게 어떤 것인지 좀 알려주시면 감사하겠습니다.



CURRENT MONITOR DATA:



Event Time..........:

Severity............: MAJORWARNING

Monitor.............: dm_chassis

Event #.............: 1296

System..............:



Summary:

IO Fan Failed.



Description of Error:



Chassis Code Keyword IOFAN_FAIL.



An IO Chassis cooling fan has failed. Depending on the number of fans

still operating, the cabinet may or may not shut down. View Error Log

entries to determine if the cabinet is operating. If many log entries call

out entities powering off during the same time frame as this IOFAN_FAIL,

the cabinet has probably shutdown. Carefully review the log for the first

few events within the same time frame for the root cause of the problem.

The Guardian Service Processor command, PS, will show a detailed power

status for a cabinet. The +48V LED on the Front Panel Board not lit, power

is not enabled to the cabinet, indicating the cabinet IO Chassis fans have

probably gone from N to N - 1 status requiring an immediate cabinet

shutdown.

Probable Cause / Recommended Action:



Cause:

IO Cooling Fan Failed



Action:

Replace IO Fan Module as soon as possible following the IO Fan Module

Remove and Replace Procedures.



Additional Event Data:

System IP Address...: 119.255.71.64

Event Id............: 0x45ce590d00000000

Monitor Version.....: A.01.00

Event Class.........: System

Client Configuration File...........:

/var/stm/config/tools/monitor/default_dm_chassis.clcfg

Client Configuration File Version...: A.02.00

Qualification criteria met.

Number of events..: 1

Associated OS error log entry id(s):

None

Additional System Data:

System Model Number.............: 9000/800/rp7410

EMS Version.....................: A.04.00

STM Version.....................: A.42.00

Latest information on this event:

http://docs.hp.com/hpux/content/hardware/ems/dm_chassis.htm#1296



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Chassis Log Timestamp : 02/10/2007 23:04:49

Chassis Code Encoded Field : 0x202003446404405f

Alert Level : 4 (Unexpected configuration change detected.)

Source FRU : 6 (platform entity)

Source FRU Detail : 4 (card cage fan)

Source ID : 4 (platform dependent)

Event Detail : 4 (fan failure)

Caller Activity : 4 (monitor)

Caller Subactivity : 5 (fan)

Activity Status : 15 (implementation dependent)

Reporting Entity Type : 2 (power monitor)

Reporting Entity ID : 0

Data Type : 4 (physical location)

Message ID : 3

FRU Physical Location: 0x00ffffffff04ff64

FRU Source = 6 (platform entity)

Source Detail = 4 (card cage fan)

Cabinet Location = 0

Slot Number = 4

4 응답 4
김병수
본과생

syslog 관련해서 문의드립니다.

hardware적으로 FAN에 문제가 있어 보입니다.



# mstm -c



cstm> map



cstm> sel dev all



cstm > info



어떤 FAN에 문제가 있는지 확인하시기 바랍니다.



그럼~~~
monoworld
정기 조언자

syslog 관련해서 문의드립니다.

위 로그에서 보면

IOFAN_FAIL 이라고 나옵니다.

말그대로 IO cage fan 에 문제가 생긴거 고요.

http://docs.hp.com/hpux/content/hardware/ems/dm_chassis.htm#1296

로 확인해보면 자세한 내용 나옵니다.



에러 메시지중에

FRU Physical Location: 0x00ffffffff04ff64

FRU Source = 6 (platform entity)

Source Detail = 4 (card cage fan)

Cabinet Location = 0

Slot Number = 4

보이는데



서버 위에 뚜껑 열면 중간쯤에 3개씩 2줄로 6개 꼽혀 있습니다.

|-------|

| 5 4 3 | <-앞줄

| 2 1 0 | <-뒤줄

|-------|

그중에 앞줄 가운데가 4번 팬입니다.

이게 이상하다고 올라와 있습니다.

전원등 다른 이상 증상 확인 하시고요.

하나 나가도 당장 이상없지만...



엔지니어 불러서 걍 뚜껑 열고 교체하면 됩니다.

온라인 교체 가능한 파트 입니다.



김춘수
유치원

syslog 관련해서 문의드립니다.

안녕하세요..



위의 로그를 보니 rp7410의 FAN FAIL이 발생한것 같습니다



"Source Detail = 4 (card cage fan)"





콘솔에서 CTRL+B하시고 MP로 접속(Admin/Admin)하셔서

MP> cm모드에서 ps명령으로 FAN상태 확인하시고 4번에 해당하는것을

교체해주시면 될것 같구요,참고로,cardcage FAN은 시스템내부에 있어서,다운타임이 필요할것 같습니다.













이태곤
중학생

syslog 관련해서 문의드립니다.

안녕하십니까



rp7410은 firmware을 update 하지 않은 경우 Fan fail등 기타 장애가 많이 발생됩니다.



현재 STM버전이 A.42.00 라면 A.5x이상으로 반드시 올려주시고 Firmware도 update하시기 바랍니다.



MP>CM

CM>PS

T

로 fan fail이 계속 지속된다면 실제 fan fail 이지만 정상으로 돌아와 보인다면 firmware을 올려시면 해결될것입니다.