HPE 3PAR StoreServ Storage

3PAR T400 Series No Battery Present

Occasional Contributor

3PAR T400 Series No Battery Present

I have a 3par system The batter Ststus is saying its not present, We swapped out the battery 2 times with other Modules and still same result, it will not see the battery, See picture.20180502_102831.jpg


We have people saying to enter a commands like these


servicenode start –bat <nodeID>

servicenode end <nodeID>


checkhealth -svc –detail


but i think its a internal issue at first the node 0 battery was flashing green as in testing mode, but then after turning it off and on(waited about 30 sec to turn it back on) Now the flashing light stop and give all clear on the battery but still wont see the battery in the terminal, swapped with other battery modules as well, the system see the dat changes but still NOT PRESENT is there!!


Has anyone deal with this before?!?!



I think the system needs to be shut down and rebooted, maybe even reseat all connecting wires as well


Need help, Thanks.


the system is not down just giving an error


Thanks for any an all help!!!


Re: 3PAR T400 Series No Battery Present

Hi ,


The commands mentioned above are used to place the battery in the service mode which will inturn notify the array that the battery is being serviced.(repalced) .

Checkhelath will provide the status of systems hardware and software component . 

Does the issue still persists. if yes we would like to know what is the power suppy status .

showode -ps

shownodeenv -n 0

Dennis Handly
Acclaimed Contributor

Re: 3PAR T400 Series No Battery Present

@Usha01  showode -ps


That's "shownode -ps".  You can edit your post with Post Options > Edit Reply.