HPE 3PAR StoreServ Storage

3par replaced node cannot join cluster

Regular Visitor

3par replaced node cannot join cluster


I had a 3par 7400 with 17 enclosures and os version is with 1 faulty node(Node0). I tried to replace it with a used controller as a spare, after replacement the controller led become steady green which means it couldn't join the cluster. so we tried to shutdown the cluster and powered off and on the box base on the documentation. after power on the 4th node (NODE 3) also become faulty and dead. so after a quit long time we tried to change the 4th node (Node3) base on replacement document, same as Node0 happened to it. I tried to wipe out the configuration and I did the deinstallation the system but still the Node1 and Node2 can joined the cluster. then I tried to rescue both nodes one by one since both have already used in some other systems and rescue actually finished successfully and the have got correct box serial number and hostname but still they couldn't join the cluster and their interconnect ports are amber.

please help

thanks in advance


Ian Vaughan
Honored Contributor

Re: 3par replaced node cannot join cluster


I think that you posted this question in a forum meant for Comware OS based Ethernet switches?

Maybe you'll get a better response in this forum for 3Par disk Arrays

Hope that helps (please give kudos below if it does)


Hope that helps - please click "Thumbs up" for Kudos if it does
## ---------------------------------------------------------------------------##
Which is the only cheese that is made backwards?
Tweets: @2techie4me
Dennis Handly
Acclaimed Contributor

Re: HPE 3PAR replaced node cannot join cluster

With all your problems, it's time to call HPE Support.


Re: 3par replaced node cannot join cluster

You use nodes from 7400 series???

Please send me PM, maybe i can help you