HPE EVA Storage

EVA 4400 Lost Storage Configuration

 
mariolanno
Occasional Visitor

EVA 4400 Lost Storage Configuration

Dear Support,

I've a big problem with EVA 4400. The storage was moving to another datacenter and cannot started it.

When the storage starts it displayes the License Alerts and I cannot to see the volume and configurations.

How can I solve this problem and how can to restore the configuration?

The screenshot shows my problem.

Thanks a lot

 

Mario

 

9 REPLIES 9
Torsten.
Acclaimed Contributor

Re: EVA 4400 Lost Storage Configuration

The screenshot is showing enclosure 2 and 6 only.

Are there more enclosures?

 

All relevant data are on the disks.

If many disks are missing, the array cannot start up properly.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
mariolanno
Occasional Visitor

Re: EVA 4400 Lost Storage Configuration

The enclosure 1 and 2 was changed with 2 and 6 from another EVA.

Is correct the enclosures that see only.

I cannot to do nothing, why I cannot import the configuration and why this license error?

There's a way to reimport data?

Can I post others screenshots?

Please Help me!!!

 

Thanks

Torsten.
Acclaimed Contributor

Re: EVA 4400 Lost Storage Configuration

Are all the disks still the same?

Same order?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
mariolanno
Occasional Visitor

Re: EVA 4400 Lost Storage Configuration

Yes, all perfectly in order

Torsten.
Acclaimed Contributor

Re: EVA 4400 Lost Storage Configuration

The controllers know nothing.

All configuration and license information are on a couple of disks.

If the array cannot find the information, it will shown as uninitialized.

I'm not sure, but probably the enclosure number is important and now changed.

 

Remember, this is a user to user forum.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
mariolanno
Occasional Visitor

Re: EVA 4400 Lost Storage Configuration

No 'cos before with original enclosure (1 and 2) the same problem is occurred.

Torsten.
Acclaimed Contributor

Re: EVA 4400 Lost Storage Configuration

i would shutdown and pull the controllers, connect to the management module, insert the controllers and watch the virtual front panel.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
mariolanno
Occasional Visitor

Re: EVA 4400 Lost Storage Configuration

Sorry, but this EVA has not a virtual front panel.

Only cover with led yellow and green

Torsten.
Acclaimed Contributor

Re: EVA 4400 Lost Storage Configuration

it has no front panel, but the management module provides the virtual front panel.


if you start up the controllers, make sure the disks are up and running already.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!