HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Configuring SNMP for ILO to see the hardware monitoring In HPOneView

emmoon1981
Occasional Visitor

Configuring SNMP for ILO to see the hardware monitoring In HPOneView

HiI add my ilo to HPOneView system  and   there is no data and I see this error"Unable to configure SNMP settings on the server iLO, which are required by the appliance for server management"

in addition i set my snmp

so what is the problem

Thanks

4 REPLIES
ChrisLynchHPE
Neighborhood Moderator

Re: Configuring SNMP for ILO to see the hardware monitoring In HPOneView

Can you provide more information on the server platform and iLO firmware version?
rohw
Advisor

Re: Configuring SNMP for ILO to see the hardware monitoring In HPOneView

We have the same problem.  We rebooted the OneView appliance, multiple times, since that seems to clear some connetion errors.  Now OneView is complaining about several that it can't configure SNMP on.

OneView version:  2.00.08-0277204
iLO4 version:  2.50
Server model:  BL460c Gen9
Enclosure OA firmware:  4.50
HP VC FlexFabric-20/40 F8 Module firmware:  4.45

SNMP is configured.  I refreshed the server hardware in OneView after each of the steps I took.  I rebooted the iLO.  I removed the OneView user account, removed OneView as the manager and removed the SSO certificate.  After it refreshed, it put all that back, but still says it can't configure SNMP.  I refreshed the enclosure.  None of this helped.

I don't want to unassign and reassign the profile, but if that's the only way to fix it, I'll coordinate with our virtualization team to do that.  I've never seen this problem.  Usually rebooting clears up a lot of errors.  We plan to move to OneView 3.0 next month, but I'd like to have it as clean as we can get it before then.

I have not opened a ticket with HP support on this issue - yet.

rohw
Advisor

Re: Configuring SNMP for ILO to see the hardware monitoring In HPOneView

We just did the standard shut down the blade, unassign the profile, reseat the blade (or reset the bay through the OA), assign the profile, and boot up the server.  I believe the iLO is the reason for a lot of the issues that OneView has with blades.  I have seen several times when OneView will complain about not being able to put its account in the iLO, but I see the account in the iLO.  There is some kind of communication issue.  Sometimes an iLO will be very slow to respond, and the way to get it working again is to shut down the server and reseat it.  We are hoping some of the issues we see will go away once we upgrade to OneView 3.00.07, which should be by the end of this month.

AkiraX
Advisor

Re: Configuring SNMP for ILO to see the hardware monitoring In HPOneView

FYI. We are on HP OneView 3.00.07 and have the same issue along with the 

"Unable to retrieve asset tag information from the iLO." because HPOV/iLO all of a sudden requires that the server assest tag (accessible from the BIOS) not be left blank. Go Figure.