HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation of HPoneview Gets Stuck at installing HPCS

Kgood
Occasional Visitor

Installation of HPoneview Gets Stuck at installing HPCS

Hi there

I have tried this twice and it is really difficult to uninstall if I was to quit the installation at this stage.

The install of HPoneview (for Vcenter 7.7) goes right through to the end but gets stuck at %100 when it is installing Execute Script/Batch File:WaitHPCS

 

It gets stuck there for hours and that surely cannot be right.

This is on a Windows 2012 R2 VM

2x2Ghz CPU

4GB RAM

170GB  spare disks but currently installing it on 60GB C\: drive

 

C:\Program Files (x86)\HP\HP OneView for VMware vCenter\InstallerLog shows the last entry here

 

<LogEntry entryNumber="0" id="201509000100000" formattedTime="2015.09.28 16:18:07.437" severity="INFORMATION" title="HP CS : Installing HP CS" description="\0" debugMsg="\0" time="1443453487437" componentName="UNSPECIFIED" titleMsgId="SIMPLE" descriptionMsgId="SIMPLE"><Parameter index="0" name="Title" value="HP CS : Installing HP CS"/><Parameter index="1" name="Description" value="\0"/></LogEntry>

 

Can anyone help please?

 

 

 

2 REPLIES
ChrisLynchHPE
Neighborhood Moderator

Re: Installation of HPoneview Gets Stuck at installing HPCS

Hellow @Kgood, and welcome to the HP OneView Community Forums.

 

HPCS is the HP Common Services component of the vCenter plugin.  It contains the necessary pieces for the plugin to operate (an internal database, internal API, etc.)  I have not seen that component "become stuck" during installation.  Are you installing the plugin on a dedicated Windows server, or is the server shared with other services?  And I'm not asking about a hypervisor host, rather the Windows instance where you are attempting to install the plugin to.

Kgood
Occasional Visitor

Re: Installation of HPoneview Gets Stuck at installing HPCS

Hi Chris

thanks for getting back.

The installation is on a dedicated fresh install of windows 2012 R2.  no other services installed on it.

I have tried it twice now with different user accounts both that have full admn rights and it gets stuck at the same place.