HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem manipulating EV error when assigning profile to a host

 
Kerry Quillen
Regular Advisor

Problem manipulating EV error when assigning profile to a host

I'm trying to add a new server into Oneview 3.00.07.  Added server hardware (DL380-Gen9) with no issues but when I try to assign a profile I get an error that states "Received an error from iLO 10.77.7.195 with Error : "Problem manipulating EV" and Status: 51".  The profile is created from a template that I have used multiple times.  ILO is at 2.50 fw.  I've tried the following:

Manually upgraded server firmware via latest SPP

Execute the Force_Format RIBCL XML script (Force_Format.xml) to format the NAND device and then run the Intelligent Provisioning Restore Media to restore the Intelligent Provisioning data (from advisory c04996097)

Various other things like delete and recreate the profile, reset the ILO, etc. 

Google returns nothing when I search on Problem manipulating EV

 

 

 
 
2 REPLIES
ChrisLynchHPE
Neighborhood Moderator

Re: Problem manipulating EV error when assigning profile to a host

If you have not already, please open a support case to resolve this issue.
Kerry Quillen
Regular Advisor

Re: Problem manipulating EV error when assigning profile to a host

Opened support case.  Reset nvram cleared up the error.