HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Where can I download Oneview 2.00.02-0219211

Strmsund
Occasional Visitor

Where can I download Oneview 2.00.02-0219211

I cannot restore a backup from 2.00.02-0219211 to the now downloadable 2.00.07-0250853 .

I need to somehow download the older 2.00.02 even though the documentation claims the following: 

The platform type, hardware model, and the major and minor numbers of the appliance firmware must match to restore a backup. The format of the appliance firmware version is as follows:
majornumber.minornumber.revisionnumber-buildnumber
The revision and build numbers do not need to match.

I get the following message when I try to use the backupfile on 2.00.07-0250853

Backup version ((2.00).2.00.HP OneView VM - VMware vSphere.vm) is not compatible with appliance version ((2.00.03).2.00.HP OneView VM - VMware vSphere.vm).

Thank you for your help.

1 REPLY
ChrisLynchHPE
Neighborhood Moderator

Re: Where can I download Oneview 2.00.02-0219211

If you have not done already, please open a support case.