IMC
cancel
Showing results for 
Search instead for 
Did you mean: 

Memory cache in Linux

jandresaedo
Occasional Advisor

Memory cache in Linux

Hello, linux have cache memory, but linux have all the time full this cache memory, is normal for linux.

Now in IMC all the time have this alarm, in my servers linux: 

 

The instance "[storage::Cached memory]" of "performance task" "Server storage Usage " is in threshold range (">=93%"), current value is "100%".

 

How can disable this alarm in IMC?? for all servers or select server=?.

 

Thank !!!

1 REPLY
LindsayHill
Honored Contributor

Re: Memory cache in Linux

You can change this on a per-device, or global basis.

To do it globally, go Resource -> Performance Management -> Global Index settings. Expand Memory Usage, double-click on "Memory Usage", and either disable the Thresholds, or change the values.

To it on a per-device basis, go Performance Management -> Monitoring Settings. Find the device you're interested in. Click on "Modify Index". On the pop-up, find the "Memory Usage" monitor. Uncheck "Global Index Settings", and disable/adjust thresholds as required.

There are also ways to modify this for a group of devices - see this video: https://www.youtube.com/watch?v=fm46ZV5vcac