Ignite-UX

NFS server (pid771@/net) not responding still trying

 
SOLVED
Go to solution
Fernando Boza
Regular Advisor

NFS server (pid771@/net) not responding still trying

At boot I obtain the following error:

Configure HP Ethernet interfaces ............................. OK
Configure HP 100BASE-T interfaces ............................ OK
Configure VLAN interfaces .................................... OK
Configure LAN interfaces ..................................... FAIL *
Start name server daemon ..................................... N/A
Start NFS core subsystem ..................................... OK
Start NIS+ server subsystem .................................. OK
Start NIS+ client subsystem .................................. OK
Start NIS server subsystem ................................... OK
Start NIS client subsystem ................................... OK
Start NFS client subsystem ................................... NFS server (
pid771@/net) not responding still trying
NFS server (pid771@/net) not responding still trying
NFS server (pid771@/net) not responding still trying
NFS server (pid771@/net) not responding still trying
NFS server (pid771@/net) not responding still trying
NFS server (pid771@/net) not responding still trying
NFS server (pid771@/net) not responding still trying
NFS server (pid771@/net) not responding still trying
NFS server (pid771@/net) not responding still trying
9 REPLIES 9
James R. Ferguson
Acclaimed Contributor

Re: NFS server (pid771@/net) not responding still trying

Hi:

Since your LAN interfaces are apparently misconfigured, you can't start NFS.

Verify your '/etc/rc.config.d/netconf' file variables.

Regards!

...JRF...
Fernando Boza
Regular Advisor

Re: NFS server (pid771@/net) not responding still trying

in single user?
I cant do elnet session....
A. Clay Stephenson
Acclaimed Contributor

Re: NFS server (pid771@/net) not responding still trying

You have got to bring the system up in single-user mode on the console.
If it ain't broke, I can fix that.
James R. Ferguson
Acclaimed Contributor

Re: NFS server (pid771@/net) not responding still trying

Hi (again):

You can either boot into single user mode or kill the startup sequence where it is. In either case, you can login through the console; mount any filesystems you need; and ascertain and fix your configuration.

Regards!

...JRF...
Fernando Boza
Regular Advisor

Re: NFS server (pid771@/net) not responding still trying

how I kill the process at this point?
A. Clay Stephenson
Acclaimed Contributor

Re: NFS server (pid771@/net) not responding still trying

Bang the Cntl-C key on the console but I doubt this is going to help. You are probably going to have to pull the plug. This is one of the downsides of hard NFS mounts.
If it ain't broke, I can fix that.
Sameer_Nirmal
Honored Contributor
Solution

Re: NFS server (pid771@/net) not responding still trying

Try keyboard sequence \ few times.
V. Nyga
Honored Contributor

Re: NFS server (pid771@/net) not responding still trying

You can't 'kill', but as far as I can remember hit 'enter' several times - there should appear console login for some seconds.
Long enough for a fast login.
Or maybe 'esc' works?

Volkmar

*** Say 'Thanks' with Kudos ***
Pete Randall
Outstanding Contributor

Re: NFS server (pid771@/net) not responding still trying

Use the Ctrl Break key sequence to interrupt the startup script.


Pete

Pete