Ignite-UX

cannot change nstrpty using mod_kernel

 
Erik Heckers
Advisor

cannot change nstrpty using mod_kernel

Hello!

When I check the config.full file in /var/opt/ignite/clients//
there is one 'paragraph' containing all the 38 kernel parameters we want to set.

...
mod_kernel +="npty512"
mod_kernel +="nstrpty512"
mod_kernel +="..."
...

But after the system is up and running the
only parameter not set correctly is nstrpty.
In /stand/system we always get
nstrpty60.

Is this a bug or a feature or ...
Ignite version is B.5.1.33
Ignite server runs HP-UX 11.11
Client-OS is HP-UX 11.11

Our old Ignite-Server uses Ignite version
B.3.7.95 and all clients look o.k.

Thankx,
Erik
if power_on; then
1 REPLY 1
Scot Bean
Honored Contributor

Re: cannot change nstrpty using mod_kernel

Looks like a known bug.

Try this:

Ensure that in config files, the paramater and value are seperated by a
single space, NO TABS:

mod_kernel += "nstrpty 512"