make_net_recovery warnings?

 
SOLVED
Go to solution
Doug O'Leary
Honored Contributor

make_net_recovery warnings?

Hey;

I have a new blade, hpux 11.31, on which I ran a make_net_recovery command. It says completed with warnings so I looked to see what the warnings are.

There are a number of these:

WARNING: Failed to find "/dev/vgMSD/oracle" in IOTree, will not be added to the
_hp_hide_other_disks list

There's a warning for each filesystem that I have mounted. Obviously, that's not a disk so I'm a little confused as to what this warning is trying to tell me.

Can anyone clue me in?

Thanks.

Doug

------
Senior UNIX Admin
O'Leary Computers Inc
linkedin: http://www.linkedin.com/dkoleary
Resume: http://www.olearycomputers.com/resume.html
8 REPLIES 8
Doug O'Leary
Honored Contributor

Re: make_net_recovery warnings?

Hey;

as an addendum: that's any non-vg00 related lv has a warning - and the ignite version is c.7.5.142.

Thanks.

Doug

------
Senior UNIX Admin
O'Leary Computers Inc
linkedin: http://www.linkedin.com/dkoleary
Resume: http://www.olearycomputers.com/resume.html
Steven E. Protter
Exalted Contributor

Re: make_net_recovery warnings?

Shalom Doug,

It would be helpful to know the exact command line/script syntax being used.

Any attempt to take ignite backups outside of vg00 is going to generate errors as Ignite is not designed to take hot backups of database for example.

Ignite will when told to back up vg00, the boot volume group get good backups of data there, and the configuration the system uses to mount other file systems.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Doug O'Leary
Honored Contributor

Re: make_net_recovery warnings?

Hey;

Thanks for the reply. All that's understood. The script is a standard script we use across 100 or so HP systems. This is the only blade so far, but I have a hard time believing that's a factor.

Here's the command line out of the script:

/opt/ignite/bin/make_net_recovery -s ${Tgt} \
-x inc_entire=vg00 \
-a ${Tgt%%\.*}:${Tdir} -n 1 -v > ${Log} 2>&1

Tgt is our ignite server and Tdir is the directory on the ignite server where we stash the make_net_recovery images.

Thanks again

Doug

------
Senior UNIX Admin
O'Leary Computers Inc
linkedin: http://www.linkedin.com/dkoleary
Resume: http://www.olearycomputers.com/resume.html
Steven E. Protter
Exalted Contributor

Re: make_net_recovery warnings?

Shalom again Doug,

I manage an Ignite server like Tgt, which I built myself.

There is nothing further of interest in the Ignite log?

You are a little out of date on Ignite version, so that might be an option here.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Doug O'Leary
Honored Contributor

Re: make_net_recovery warnings?

Hey;

I don't see anything else of merit in the logs - no other warnings or errors, at any rate. There is a section where it looks like the logical volumes somehow got specified as disks which would follow with the warnings that I'm seeing.

I've attached the log file; let me know if I missed anything...

Thanks.

Doug O'Leary

------
Senior UNIX Admin
O'Leary Computers Inc
linkedin: http://www.linkedin.com/dkoleary
Resume: http://www.olearycomputers.com/resume.html
raghu_14
Advisor
Solution

Re: make_net_recovery warnings?

Hi Doug,

Are those LVM VG's created have volume group version 2.0 ?

If yes, then I think you may need to use the latest ignite bits.

Ignite bits with version equal or greater than C.9.* will help you here.

Earlier version of ignite bits won't support installation or recovery of volume groups having volume group version 2.0.

http://forums13.itrc.hp.com/service/forums/questionanswer.do?admit=109447627+1273551250709+28353475&threadId=1333390

Hope this helps,

Regards,
Raghu
A ship in the harbor is safe, but that is not what ships are built for.
Doug O'Leary
Honored Contributor

Re: make_net_recovery warnings?

Hey;

Yes, they are lvm ver 2.1. Thanks. I will have to get that upgraded soonest then. Thanks alot for the info; I appreciate it.

Doug

------
Senior UNIX Admin
O'Leary Computers Inc
linkedin: http://www.linkedin.com/dkoleary
Resume: http://www.olearycomputers.com/resume.html
Doug O'Leary
Honored Contributor

Re: make_net_recovery warnings?

ignite version

------
Senior UNIX Admin
O'Leary Computers Inc
linkedin: http://www.linkedin.com/dkoleary
Resume: http://www.olearycomputers.com/resume.html