Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Monitoring tool upgrade

SOLVED
Go to solution
Pawan Rawat_1
Frequent Advisor

Monitoring tool upgrade

Hi,

I have to migrate isee to rsp in all integrity server with hp ux 11iv2.For that i have to meet minimum requirement
Bundle Min Version
PATCH BUNDLE B.11.23.0409.3
OnlineDialog B.11.23.10.05
OpenSSL A.00.09.07i.012
WBEM Service A.02.05.08
SysMgmtWeb A.2.2.7
hpuxwsApache A.2.0.49
SystemMgmtBase A.2.0.49
SystemMgmtHomepage A.2.2.6.2
SystemFaultManagement

OS is 11iV2 and patch bundle B.11.23.0409.3 is installed,but almost all other component are of lower version.
I just want to know how to upgrade all these component,from where to start.Can I get all these in one bundle.

Thanks
Pawan
5 REPLIES
Olivier Masse
Honored Contributor

Re: Monitoring tool upgrade


I'll tell you right away, while recent versions of 11iv3 work out of the box, updating 11iv2 to make it compatible with RemoteSupport requires lots of work as many components need to be updated, some will require a reboot, and there's a strict order to follow. Especially in your case since you have a version that dates from 2004, so a lot of upgrades will be necessary. The worst one of the bunch is System Fault Management with which I've had lots of reliability issues.

That being said, check the the RemoteSupport Managed Systems Guide that details everything that's needed: http://docs.hp.com/en/5992-6223/5992-6223.pdf

There is a also an excellent wrap-up document here that shows in a nutshell the process. I don't know who wrote it, but it's easier to read than the guide above:
http://www.e-planit.net/doku_texte/hpsim-sfm-rsp.txt

Good luck
Pawan Rawat_1
Frequent Advisor

Re: Monitoring tool upgrade

Hi Oliver

thanks for reply
I have both document,I found that second doc more useful.
I am just confused about patches requirement.
I know I have to update OnlineDaig,SysFaultMgmt,WBEMServices,OpenSSL to the latest.I will install all these but what extra patches I need.thats what i want to know

Thanks
Pawan

Olivier Masse
Honored Contributor
Solution

Re: Monitoring tool upgrade

Since you're running a 2004 version of 11iv3, you'll probably need to look at each of these products and their patch dependencies.

To save time, I strongly suggest you install the latest 11.23 Quality Pack along with these upgrades. If you're lucky, it will include any patch required by the products above. If any are missing, there shouldn't be many and you'll know which are missing when you'll try to install the products as they won't install if a dependency is not satisfied. You can run swinstall in preview mode with "-p" to verify this before installing.

Good luck
Pawan Rawat_1
Frequent Advisor

Re: Monitoring tool upgrade

Hi Oliver

Thanks,I installed june2008 support pack and after that all tools required for rsp .
as per second document mentioned ,I can run each command and output is what it supposed to be.but i cant see those test event in my hp sim.I think i have to wait ?
But any way at least i installed those tools for whom i started this thread,
Thanks for support

Thanks
Pawan
Pawan Rawat_1
Frequent Advisor

Re: Monitoring tool upgrade

closing thread

Thanks
Pawan